Google Chrome < 38.0.2125.122 Multiple Vulnerabilities

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a web browser that is affected by
multiple vulnerabilities.

Description :

The version of Google Chrome installed on the remote Windows host is a
version prior to 38.0.2125.122. It is, therefore, affected by the
following vulnerabilities due to the version of Adobe Flash bundled
with the application :

- Multiple memory corruption vulnerabilities allow an
attacker to execute arbitrary code. (CVE-2014-0576,
CVE-2014-0581, CVE-2014-8440, CVE-2014-8441)

- Multiple use-after-free vulnerabilities could result in
arbitrary code execution. (CVE-2014-0573, CVE-2014-0588,
CVE-2014-8438, CVE-2014-0574)

- Multiple type confusion vulnerabilities could result in
arbitrary code execution. (CVE-2014-0577, CVE-2014-0584,
CVE-2014-0585, CVE-2014-0586, CVE-2014-0590)

- Multiple heap-based buffer overflow vulnerabilities can
be exploited to execute arbitrary code or elevate
privileges. (CVE-2014-0583, CVE-2014-0582,
CVE-2014-0589)

- A permission issue that allows a remote attacker to gain
elevated privileges. (CVE-2014-8442)

- An information disclosure vulnerability can be exploited
to disclose secret session tokens. (CVE-2014-8437)

See also :

http://www.nessus.org/u?fb7317d6

Solution :

Upgrade to Google Chrome 38.0.2125.122 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.7
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true