Oracle Linux 5 / 6 : Unbreakable Enterprise kernel (ELSA-2014-3085)

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.


Synopsis :

The remote Oracle Linux host is missing one or more security updates.

Description :

Description of changes:

[2.6.39-400.215.12.el6uek]
- USB: whiteheat: Added bounds checking for bulk command response (James
Forshaw) [Orabug: 19849335] {CVE-2014-3185}
- HID: fix a couple of off-by-ones (Jiri Kosina) [Orabug: 19849318]
{CVE-2014-3181}
- KVM: x86: Improve thread safety in pit (Andy Honig) [Orabug:
19905687] {CVE-2014-3611}

See also :

https://oss.oracle.com/pipermail/el-errata/2014-October/004589.html
https://oss.oracle.com/pipermail/el-errata/2014-October/004590.html

Solution :

Update the affected unbreakable enterprise kernel packages.

Risk factor :

Medium / CVSS Base Score : 6.9
(CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.0
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Oracle Linux Local Security Checks

Nessus Plugin ID: 78757 ()

Bugtraq ID: 69779
69781
70743

CVE ID: CVE-2014-3181
CVE-2014-3185
CVE-2014-3611

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now