Adobe Digital Editions < 4.0.1 Information Disclosure (APSB14-25) (Mac OS X)

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The version of Adobe Digital Editions on the remote Mac OS X host is
affected by an information disclosure vulnerability.

Description :

The version of Adobe Digital Editions installed on the remote Mac OS X
host is prior to 4.0.1. It is, therefore, affected by an information
disclosure vulnerability due to the transmission of sensitive data in
cleartext.

See also :

http://www.nessus.org/u?11545739
http://www.nessus.org/u?c3aa2f29

Solution :

Upgrade to Adobe Digital Editions 4.0.1 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N)

Family: MacOS X Local Security Checks

Nessus Plugin ID: 78680 ()

Bugtraq ID:

CVE ID: CVE-2014-8068

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now