VMware vCenter Orchestrator 5.5.x < 5.5.2 DoS (VMSA-2014-0007)

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.

Synopsis :

The remote host has a virtualization application installed that is
affected by a denial of service vulnerability.

Description :

The version of VMware vCenter Orchestrator installed on the remote
host is 5.5.x prior to 5.5.2. It is, therefore, affected by a denial
of service vulnerability due to an error that exists in the included
Apache Tomcat version related to handling 'Content-Type' HTTP headers
and multipart requests.

See also :


Solution :

Upgrade to VMware vCenter Orchestrator 5.5.2 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.3
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 78671 ()

Bugtraq ID: 65400

CVE ID: CVE-2014-0050

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now