FreeBSD : libpurple/pidgin -- multiple vulnerabilities (d057c5e6-5b20-11e4-bebd-000c2980a9f3)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote FreeBSD host is missing one or more security-related
updates.

Description :

The pidgin development team reports :

.

See also :

https://developer.pidgin.im/wiki/ChangeLog
http://www.nessus.org/u?7221a3b3

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 6.4
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N)

Family: FreeBSD Local Security Checks

Nessus Plugin ID: 78663 ()

Bugtraq ID:

CVE ID: CVE-2014-3694
CVE-2014-3695
CVE-2014-3696
CVE-2014-3697
CVE-2014-3698

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now