Palo Alto Networks PAN-OS < 5.0.14 / 5.1.x < 5.1.9 / 6.0.x < 6.0.4 OpenSSL MitM

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by a man-in-the-middle vulnerability.

Description :

The remote host is running a version of Palo Alto Networks PAN-OS
prior to 5.0.14 / 5.1.9 / 6.0.4. It is, therefore, affected by a flaw
in the included OpenSSL library that can cause the client or server to
use weak keying material, which a remote attacker can exploit to
conduct a man-in-the-middle attack.

See also :

https://securityadvisories.paloaltonetworks.com/Home/Detail/23

Solution :

Upgrade to PAN-OS version 5.0.14 / 5.1.9 / 6.0.4 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 5.3
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true

Family: Palo Alto Local Security Checks

Nessus Plugin ID: 78586 ()

Bugtraq ID: 67899

CVE ID: CVE-2014-0224

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now