Oracle Secure Global Desktop Multiple DoS Vulnerabilities (October 2014 CPU)

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.


Synopsis :

The remote host has a version of Oracle Secure Global Desktop that is
affected by multiple denial of service vulnerabilities.

Description :

The remote host has a version of Oracle Secure Global Desktop that is
version 4.63, 4.71, 5.0 or 5.1. It is, therefore, affected by multiple
denial of service vulnerabilities in the following components :

- SGD Proxy Server (ttaauxserv)
- SGD SSL Daemon (ttassl)

Note that only CVE-2014-2475 affects versions 4.63 and 4.71.

See also :

http://www.nessus.org/u?6dcc7b47

Solution :

Apply the appropriate patch according to the October 2014 Oracle
Critical Patch Update advisory.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now