Oracle JRockit R27.8.3 / R28.3.3 Multiple Vulnerabilities (October 2014 CPU)

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a programming platform that is
affected by multiple vulnerabilities.

Description :

The remote host has a version of Oracle JRockit that is affected by
multiple vulnerabilities in the following components :

- JAXP
- JSSE
- Libraries
- Security

See also :

http://www.nessus.org/u?6dcc7b47

Solution :

Upgrade to version R27.8.4 / R28.3.4 or later as referenced in the
October 2014 Oracle Critical Patch Update advisory.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 78478 ()

Bugtraq ID: 70538
70544
70552
70567

CVE ID: CVE-2014-6457
CVE-2014-6512
CVE-2014-6517
CVE-2014-6558

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now