HP Systems Insight Manager < 7.4 Multiple Vulnerabilities

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains software that is affected by multiple
vulnerabilities.

Description :

The version of HP Systems Insight Manager installed on the remote
Windows host is affected by the following vulnerabilities :

- An unspecified vulnerability exists that allows a remote
authenticated attacker to gain limited elevated
privileges. (CVE-2014-2643)

- A vulnerability exists that allows reflected cross-site
scripting attacks, due to the improper validation of
user-supplied input before it is returned to the users.
Using a specially crafted request, a remote attacker can
execute arbitrary script code within a user's browser.
(CVE-2014-2644)

- An unspecified flaw exists that allows a remote attacker
to conduct a clickjacking attack. (CVE-2014-2645)

See also :

http://www.nessus.org/u?81ea99e8
http://www.securityfocus.com/archive/1/533606/30/0/threaded
http://www.securityfocus.com/archive/1/533635/30/0/threaded

Solution :

Upgrade to HP Systems Insight Manager 7.4 or later. A hotfix has also
been made available for HP Systems Insight Manager 7.2.

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:N/AC:M/Au:S/C:P/I:P/A:N)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 78079 ()

Bugtraq ID: 70223
70224
70225

CVE ID: CVE-2014-2643
CVE-2014-2644
CVE-2014-2645

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now