Fortinet FortiOS < 4.3.16 / 5.x < 5.0.8 Multiple Vulnerabilities (FG-IR-14-006)

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by multiple vulnerabilities.

Description :

The remote host is running FortiOS prior to 4.3.16 or 5.x prior to
5.0.8. It is, therefore, affected by the following vulnerabilities :

- A flaw exists within the FortiManager service when
handling incoming requests. Using a specially crafted
request, a remote attacker can exploit this to cause a
denial of service or possibly execute arbitrary code.
(CVE-2014-2216)

- A flaw exists within the FortiManager communications
protocol that allows a man-in-the-middle attacker,
using an anonymous cipher suite, to acquire sensitive
information or otherwise impact host communications.
(CVE-2014-0351)

See also :

http://www.fortiguard.com/advisory/FG-IR-14-006

Solution :

Upgrade to Fortinet FortiOS 4.3.16 / 5.0.8 / 5.2.0 or later.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Firewalls

Nessus Plugin ID: 77988 ()

Bugtraq ID: 69338
69754

CVE ID: CVE-2014-2216
CVE-2014-0351

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now