VMware NSX Edge Unspecified Information Disclosure (VMSA-2014-0009)

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by an unspecified information disclosure
vulnerability.

Description :

The version of VMware NSX Edge installed on the remote host is 6.0.x
prior to 6.0.6. It is, therefore, affected by an unspecified
information disclosure vulnerability.

See also :

http://www.vmware.com/security/advisories/VMSA-2014-0009

Solution :

Upgrade to VMware NSX Edge version 6.0.6 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 4.3
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 77963 ()

Bugtraq ID: 69756

CVE ID: CVE-2014-3796

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now