EMC Documentum Content Server Multiple Privilege Escalation Vulnerabilities (ESA-2014-091)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by multiple privilege escalation
vulnerabilities.

Description :

The remote host is running a version of EMC Documentum Content Server
that is affected by multiple vulnerabilities :

- A privilege escalation vulnerability exists due to
improper handling of system objects that allows a user
to escalate their privileges to super-user status.
(CVE-2014-4621)

- A privilege escalation vulnerability exists due to
improper handling of subgroups in the 'dm_superusers'
group and other privileged groups. A user with sysadmin
privileges can escalate their privileges to super-user
status. (CVE-2014-4622)

See also :

http://seclists.org/bugtraq/2014/Sep/att-92/ESA-2014-091.txt

Solution :

Apply the relevant patch referenced in the vendor advisory.

Risk factor :

High / CVSS Base Score : 8.5
(CVSS2#AV:N/AC:M/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 7.4
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 77864 ()

Bugtraq ID: 69817
69819

CVE ID: CVE-2014-4621
CVE-2014-4622

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now