Google Chrome < 37.0.2062.124 Multiple Vulnerabilities

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains a web browser that is affected by a
signature forgery vulnerability.

Description :

The version of Google Chrome installed on the remote host is a version
prior to 37.0.2062.124. It is, therefore, affected by an issue in the
Network Security Services (NSS) libraries. This issue is due to
lenient parsing of ASN.1 values involved in a signature and could lead
to the forgery of RSA signatures, such as SSL certificates.

See also :

http://www.nessus.org/u?6b2e112f

Solution :

Upgrade to Google Chrome 37.0.2062.124 or later.

Risk factor :

High / CVSS Base Score : 8.8
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:N)
CVSS Temporal Score : 7.3
(CVSS2#E:F/RL:OF/RC:ND)
Public Exploit Available : true

Family: Windows

Nessus Plugin ID: 77861 ()

Bugtraq ID: 70116

CVE ID: CVE-2014-1568

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now