Wireshark 1.12.x < 1.12.1 Multiple DoS Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.

Synopsis :

The remote Windows host contains an application that is affected by
multiple denial of service vulnerabilities.

Description :

The installed version of Wireshark is version 1.12.x prior to 1.12.1.
It is, therefore, affected by the following vulnerabilities :

- Errors exist in the following dissectors that can cause
the application to crash :

- CUPS (CVE-2014-6425)
- HIP (CVE-2014-6426)
- MEGACO (CVE-2014-6423)
- Netflow (CVE-2014-6424)
- RTSP (CVE-2014-6427)
- SES (CVE-2014-6428)

- Unspecified errors exist related to file parsing that
can cause the parser to crash. (CVE-2014-6429,
CVE-2014-6430, CVE-2014-6431, CVE-2014-6432)

Note that Nessus has not tested for this issue but has instead relied
only on the application's self-reported version number.

See also :


Solution :

Upgrade to Wireshark version 1.12.1 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : false

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now