Wireshark 1.10.x < 1.10.10 Multiple DoS Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains an application that is affected by
multiple denial of service vulnerabilities.

Description :

The installed version of Wireshark is version 1.10.x prior to 1.10.10.
It is, therefore, affected by the following vulnerabilities :

- Errors exist in the following dissectors that can cause
the application to crash :

- MEGACO (CVE-2014-6423)
- Netflow (CVE-2014-6424)
- RTP (CVE-2014-6421, CVE-2014-6422)
- RTSP (CVE-2014-6427)
- SES (CVE-2014-6428)

- Unspecified errors exist related to file parsing that
can cause the parser to crash. (CVE-2014-6429,
CVE-2014-6430, CVE-2014-6431, CVE-2014-6432)

Note that Nessus has not tested for this issue but has instead relied
only on the application's self-reported version number.

See also :

https://www.wireshark.org/security/wnpa-sec-2014-12.html
https://www.wireshark.org/security/wnpa-sec-2014-13.html
https://www.wireshark.org/security/wnpa-sec-2014-14.html
https://www.wireshark.org/security/wnpa-sec-2014-17.html
https://www.wireshark.org/security/wnpa-sec-2014-18.html
https://www.wireshark.org/security/wnpa-sec-2014-19.html
https://www.wireshark.org/docs/relnotes/wireshark-1.10.10.html

Solution :

Upgrade to Wireshark version 1.10.10 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now