Novell GroupWise Client 8.x < 8.0.3 Hot Patch 4 / 2012 < 2012 SP3 / 2014 < 2014 SP1 Multiple Dereference Vulnerabilities

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains an email application that is affected
by multiple untrusted pointer dereference vulnerabilities.

Description :

The Novell GroupWise Client installed on the remote Windows host is
version 8.x prior to 8.0.3 Hot Patch 4 (8.0.3.36955), version 2012
prior to 2012 SP3 (12.0.3.26810), or version 2014 prior to 2014 SP1
(14.0.1.27118). It is, therefore, affected by multiple untrusted
pointer dereference vulnerabilities.

See also :

http://www.novell.com/support/kb/doc.php?id=7015565

Solution :

Upgrade to Novell GroupWise Client 8.0.3 Hot Patch 4 (8.0.3.36955) /
2012 SP3 (12.0.3.26810) / 2014 SP1 (14.0.1.27118) or later.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 8.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 77665 ()

Bugtraq ID: 69649

CVE ID: CVE-2014-0610

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now