Apache OpenOffice < 4.1.1 Multiple Vulnerabilities

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has an application installed that is affected
by multiple vulnerabilities.

Description :

The version of Apache OpenOffice installed on the remote host is a
version prior to 4.1.1. It is, therefore, affected by the following
vulnerabilities :

- An unspecified flaw allows remote attackers to execute
arbitrary commands via a specially crafted Calc
spreadsheet. (CVE-2014-3524)

- A flaw in the OLE preview generation allows a remote
attacker to embed arbitrary data into documents via
specially crafted OLE objects. (CVE-2014-3575)

See also :

https://www.openoffice.org/security/cves/CVE-2014-3524.html
https://www.openoffice.org/security/cves/CVE-2014-3575.html

Solution :

Upgrade to Apache OpenOffice version 4.1.1 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 77408 ()

Bugtraq ID: 69351
69354

CVE ID: CVE-2014-3524
CVE-2014-3575

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now