This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.
The remote web server hosts a PHP application that is affected by
According to its self-reported version number, the phpMyAdmin
application hosted on the remote web server is 4.0.x prior to
22.214.171.124, 4.1.x prior to 126.96.36.199, or 4.2.x prior to 188.8.131.52. It is,
therefore, affected by the following vulnerabilities :
- Multiple cross-site scripting vulnerabilities exist in
the browser table, ENUM editor, monitor, query charts,
and table relations pages. (CVE-2014-5273)
- A flaw exists in the view operation page that allows a
cross-site scripting attack. Note that this does not
affect the 4.0.x releases. (CVE-2014-5274)
Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.
See also :
Either upgrade to phpMyAdmin 184.108.40.206 / 220.127.116.11 / 18.104.22.168 or later,
or apply the patches from the referenced links.
Risk factor :
Low / CVSS Base Score : 3.5
CVSS Temporal Score : 3.0
Public Exploit Available : true