openSUSE Security Update : krb5 / krb5-doc / krb5-mini (openSUSE-SU-2014:1043-1)

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Thit MIT krb5 update fixes the following security issue :

- buffer overrun in kadmind with LDAP backend (bnc#891082,
CVE-2014-4345)

See also :

http://lists.opensuse.org/opensuse-updates/2014-08/msg00030.html
https://bugzilla.novell.com/show_bug.cgi?id=891082

Solution :

Update the affected krb5 / krb5-doc / krb5-mini packages.

Risk factor :

High / CVSS Base Score : 8.5
(CVSS2#AV:N/AC:M/Au:S/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 77297 ()

Bugtraq ID:

CVE ID: CVE-2014-4345

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now