openSUSE Security Update : python3 (openSUSE-SU-2014:1042-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This python3 update fixes the following security and non security
issues :

- CGIHTTPServer file disclosure and directory traversal
through URL-encoded characters (CVE-2014-4650,
bnc#885882)

- fix import_failed hook file names

See also :

http://lists.opensuse.org/opensuse-updates/2014-08/msg00029.html
https://bugzilla.novell.com/show_bug.cgi?id=885882

Solution :

Update the affected python3 packages.

Risk factor :

Medium

Family: SuSE Local Security Checks

Nessus Plugin ID: 77295 ()

Bugtraq ID:

CVE ID: CVE-2014-4650

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now