Oracle Linux 5 / 6 : Unbreakable Enterprise kernel (ELSA-2014-3053)

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote Oracle Linux host is missing one or more security updates.

Description :

Description of changes:

[2.6.39-400.215.6.el6uek]
- filter: prevent nla extensions to peek beyond the end of the message
(Mathias Krause) [Orabug: 19315782] {CVE-2014-3144} {CVE-2014-3145}

[2.6.39-400.215.5.el6uek]
- n_tty: Fix n_tty_write crash when echoing in raw mode (Peter Hurley)
[Orabug: 18756449] {CVE-2014-0196} {CVE-2014-0196}

See also :

https://oss.oracle.com/pipermail/el-errata/2014-July/004311.html
https://oss.oracle.com/pipermail/el-errata/2014-July/004312.html

Solution :

Update the affected unbreakable enterprise kernel packages.

Risk factor :

Medium / CVSS Base Score : 6.9
(CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 5.4
(CVSS2#E:POC/RL:OF/RC:C)
Public Exploit Available : true

Family: Oracle Linux Local Security Checks

Nessus Plugin ID: 76927 ()

Bugtraq ID: 67199
67309
67321

CVE ID: CVE-2014-0196
CVE-2014-3144
CVE-2014-3145

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now