Apache 2.4.6 Remote DoS

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.


Synopsis :

The remote web server is affected by a denial of service
vulnerability.

Description :

According to its banner, the version of Apache 2.4.x running on the
remote host is version 2.4.6. It is, therefore, affected by a flaw in
the mod_cache module involving a NULL pointer dereference. An attacker
may be able to specially craft a request designed to cause a denial of
service.

Note that Nessus has not tested for this issue but has instead relied
only on the application's self-reported version number.

See also :

http://httpd.apache.org/security/vulnerabilities_24.html

Solution :

Upgrade to Apache version 2.4.7 or later. Alternatively, ensure that
the affected module is not in use

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 76914 ()

Bugtraq ID: 68863

CVE ID: CVE-2013-4352

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now