HP StoreVirtual 4000 and StoreVirtual VSA Software < 11.5 Multiple Vulnerabilities

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote host is affected by multiple vulnerabilities.

Description :

The remote HP storage system, running HP StoreVirtual 4000 Storage and
StoreVirtual VSA, is version 9.5.x or later but prior to 11.5. It is,
therefore, affected by the following vulnerabilities :

- An unspecified information disclosure vulnerability
exists that allows a remote attacker to obtain
potentially sensitive information via unknown vectors.
(CVE-2014-2605)

- A privilege escalation vulnerability exists that allows
an authenticated, remote attacker to gain privileges via
unknown vectors. (CVE-2014-2606)

See also :

http://www.nessus.org/u?fa6545a2

Solution :

Upgrade to HP StoreVirtual 4000 Storage and StoreVirtual VSA version
11.5 or higher.

Risk factor :

High / CVSS Base Score : 9.0
(CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 7.8
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 76913 ()

Bugtraq ID: 68538
68542

CVE ID: CVE-2014-2605
CVE-2014-2606

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now