HP Intelligent Management Center 7.x < 7.0-E0202P03 Multiple Vulnerabilities

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The version of HP Intelligent Management Center on the remote host is
affected by multiple vulnerabilities.

Description :

The version of HP Intelligent Management Center on the remote host is
version 7.x prior to 7.0-E0202P03. It is, therefore, affected by
multiple vulnerabilities that could allow a remote attacker to access
sensitive information via unspecified vectors.

See also :

http://www.nessus.org/u?fe219eba

Solution :

Upgrade to iMC version 7.0-E0202P03 or later.

Risk factor :

High / CVSS Base Score : 8.5
(CVSS2#AV:N/AC:L/Au:S/C:C/I:C/A:N)
CVSS Temporal Score : 7.4
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 76620 ()

Bugtraq ID: 68540
68543
68544
68546
68547

CVE ID: CVE-2014-2618
CVE-2014-2619
CVE-2014-2620
CVE-2014-2621
CVE-2014-2622

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now