openSUSE Security Update : ctdb (openSUSE-SU-2014:0842-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

ctdb was updated to version 2.3 to fix several temp file
vulnerabilities (CVE-2013-4159). Various other bugs were fixed by this
upgrade, most notably bnc#867815: Avoid lockwait congestion by using
an overflow queue.

See also :

http://lists.opensuse.org/opensuse-updates/2014-06/msg00052.html
https://bugzilla.novell.com/show_bug.cgi?id=836064
https://bugzilla.novell.com/show_bug.cgi?id=867815

Solution :

Update the affected ctdb packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 76229 ()

Bugtraq ID:

CVE ID: CVE-2013-4159

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now