Wireshark 1.10.x < 1.10.8 Metadissector DoS

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote Windows host contains an application that is affected by a
denial of service vulnerability.

Description :

The installed version of Wireshark 1.10.x is a version prior to
1.10.8. It is, therefore, affected by a denial of service
vulnerability. A flaw exists with the Metadissector dissector when
handling a malformed packet that could allow a remote attacker to
crash Wireshark.

Note that Nessus has not tested for this issue but has instead relied
only on the application's self-reported version number.

See also :

https://www.wireshark.org/security/wnpa-sec-2014-07.html
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=9999
https://bugs.wireshark.org/bugzilla/show_bug.cgi?id=10030
http://www.wireshark.org/docs/relnotes/wireshark-1.10.8.html

Solution :

Upgrade to Wireshark version 1.10.8 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 76150 ()

Bugtraq ID: 68044

CVE ID: CVE-2014-4020

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now