openSUSE Security Update : rsyslog (openSUSE-SU-2011:0326-1)

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

rsyslog was updated to version 5.6.5 to fix a number of memory leaks
that could crash the syslog daemon (CVE-2011-1488, CVE-2011-1489,
CVE-2011-1490).

See also :

http://lists.opensuse.org/opensuse-updates/2011-04/msg00033.html
https://bugzilla.novell.com/show_bug.cgi?id=676041
https://bugzilla.novell.com/show_bug.cgi?id=679030
https://bugzilla.novell.com/show_bug.cgi?id=681568

Solution :

Update the affected rsyslog packages.

Risk factor :

High

Family: SuSE Local Security Checks

Nessus Plugin ID: 76012 ()

Bugtraq ID:

CVE ID: CVE-2011-1488
CVE-2011-1489
CVE-2011-1490

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now