openSUSE Security Update : libvmtools-devel (openSUSE-SU-2011:0617-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of open-vm-tools fixes the following vulnerabilities which
allowed an attacker to gain root privileges within the guest system :

- CVE-2011-1681

- CVE-2011-2146

- CVE-2011-1787

- CVE-2011-2145

See also :

http://lists.opensuse.org/opensuse-updates/2011-06/msg00018.html
https://bugzilla.novell.com/show_bug.cgi?id=673267
https://bugzilla.novell.com/show_bug.cgi?id=690491

Solution :

Update the affected libvmtools-devel packages.

Risk factor :

Medium / CVSS Base Score : 6.9
(CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75932 ()

Bugtraq ID:

CVE ID: CVE-2011-1681
CVE-2011-1787
CVE-2011-2145
CVE-2011-2146

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now