openSUSE Security Update : libthunarx-2-0 (openSUSE-SU-2011:0518-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Due to a format string error thunar could crash when copy&pasting a
file name with format characters (CVE-2011-1588).

See also :

http://lists.opensuse.org/opensuse-updates/2011-05/msg00047.html
https://bugzilla.novell.com/show_bug.cgi?id=687874

Solution :

Update the affected libthunarx-2-0 packages.

Risk factor :

High

Family: SuSE Local Security Checks

Nessus Plugin ID: 75924 ()

Bugtraq ID:

CVE ID: CVE-2011-1588

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now