openSUSE Security Update : libsvn_auth_gnome_keyring-1-0 (openSUSE-SU-2011:0238-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Remote attackers could crash an svn server by causing a NULL deref
(CVE-2011-0715).

See also :

http://lists.opensuse.org/opensuse-updates/2011-03/msg00030.html
https://bugzilla.novell.com/show_bug.cgi?id=676949

Solution :

Update the affected libsvn_auth_gnome_keyring-1-0 packages.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75922 ()

Bugtraq ID:

CVE ID: CVE-2011-0715

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now