openSUSE Security Update : libmariadbclient16 (openSUSE-SU-2011:0762-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

The last security version upgrade of MariaDB (a MySQL fork) removed
innodb support, breaking old databases.

This update fixes this problem.

- #704811: mariadb 'security update' breaks database

See also :

http://lists.opensuse.org/opensuse-updates/2011-07/msg00013.html
https://bugzilla.novell.com/show_bug.cgi?id=704811

Solution :

Update the affected libmariadbclient16 packages.

Risk factor :

High

Family: SuSE Local Security Checks

Nessus Plugin ID: 75899 ()

Bugtraq ID:

CVE ID:

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now