openSUSE Security Update : kvm (openSUSE-SU-2011:0803-1)

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

A privileged guest user could cause a buffer overflow in the virtio
subsystem of the host, therefore crashing the guest or potentially
execute arbitrary code on the host (CVE-2011-2212, CVE-2011-2512).

See also :

http://lists.opensuse.org/opensuse-updates/2011-07/msg00025.html
https://bugzilla.novell.com/show_bug.cgi?id=701161
https://bugzilla.novell.com/show_bug.cgi?id=702823

Solution :

Update the affected kvm packages.

Risk factor :

High / CVSS Base Score : 7.4
(CVSS2#AV:A/AC:M/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 6.4
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: SuSE Local Security Checks

Nessus Plugin ID: 75888 ()

Bugtraq ID: 48499
48574

CVE ID: CVE-2011-2212
CVE-2011-2512

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now