openSUSE Security Update : iproxy (openSUSE-SU-2012:0345-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update of usbmuxd fixes a heap-based buffer overflow which could
be triggered via an overly long 'SerialNumber' field (CVE-2012-0065).

See also :

http://lists.opensuse.org/opensuse-updates/2012-03/msg00011.html
https://bugzilla.novell.com/show_bug.cgi?id=742546

Solution :

Update the affected iproxy packages.

Risk factor :

Medium / CVSS Base Score : 4.6
(CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75867 ()

Bugtraq ID:

CVE ID: CVE-2012-0065

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now