openSUSE Security Update : aaa_base (openSUSE-SU-2011:0207-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

shell meta characters in file names could cause interactive shells to
execute arbitrary commands when performing tab expansion
(CVE-2011-0468).

See also :

http://lists.opensuse.org/opensuse-updates/2011-03/msg00010.html
https://bugzilla.novell.com/show_bug.cgi?id=678827

Solution :

Update the affected aaa_base packages.

Risk factor :

Medium / CVSS Base Score : 6.9
(CVSS2#AV:L/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75782 ()

Bugtraq ID:

CVE ID: CVE-2011-0468

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now