openSUSE Security Update : libvirt (openSUSE-SU-2011:0900-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

libvirtd could crash if bogus parameters where passed to the
VirDomainGetVcpus call (CVE-2011-2511).

See also :

http://lists.opensuse.org/opensuse-updates/2011-08/msg00019.html
https://bugzilla.novell.com/show_bug.cgi?id=703084

Solution :

Update the affected libvirt packages.

Risk factor :

Medium / CVSS Base Score : 4.0
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75625 ()

Bugtraq ID:

CVE ID: CVE-2011-2511

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now