openSUSE Security Update : libvirt (openSUSE-SU-2010:0625-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

libvirt did not properly handle configured disk formats which
potenially allowed users to read arbitrary files (CVE-2010-2237,
CVE-2010-2238, CVE-2010-2239)

Improperly mapped source privileged ports in guests may allow
obtaining privileged resources on the host (CVE-2010-2242).

See also :

http://lists.opensuse.org/opensuse-updates/2010-09/msg00026.html
https://bugzilla.novell.com/show_bug.cgi?id=618155
https://bugzilla.novell.com/show_bug.cgi?id=619991

Solution :

Update the affected libvirt packages.

Risk factor :

Medium / CVSS Base Score : 4.4
(CVSS2#AV:L/AC:M/Au:S/C:C/I:N/A:N)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75622 ()

Bugtraq ID:

CVE ID: CVE-2010-2237
CVE-2010-2238
CVE-2010-2239
CVE-2010-2242

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now