openSUSE Security Update : libpciaccess0 (openSUSE-SU-2011:1299-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Specially crafted font files could cause a buffer overflow in
applications that use libXfont to load such files (CVE-2011-2895).

See also :

http://lists.opensuse.org/opensuse-updates/2011-12/msg00003.html
https://bugzilla.novell.com/show_bug.cgi?id=709851

Solution :

Update the affected libpciaccess0 packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75600 ()

Bugtraq ID:

CVE ID: CVE-2011-2895

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now