openSUSE Security Update : ldapsmb (openSUSE-SU-2011:0998-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

A Cross-Site Request Forgery (CSRF) and a Cross Site Scripting
vulnerability have been fixed in samba's SWAT. CVE-2011-2522 and
CVE-2011-2694 have been assigned.

See also :

http://lists.opensuse.org/opensuse-updates/2011-09/msg00004.html
https://bugzilla.novell.com/show_bug.cgi?id=643119
https://bugzilla.novell.com/show_bug.cgi?id=643787
https://bugzilla.novell.com/show_bug.cgi?id=649526
https://bugzilla.novell.com/show_bug.cgi?id=649636
https://bugzilla.novell.com/show_bug.cgi?id=668773
https://bugzilla.novell.com/show_bug.cgi?id=675978
https://bugzilla.novell.com/show_bug.cgi?id=681913
https://bugzilla.novell.com/show_bug.cgi?id=693945
https://bugzilla.novell.com/show_bug.cgi?id=705170
https://bugzilla.novell.com/show_bug.cgi?id=705241
https://bugzilla.novell.com/show_bug.cgi?id=708503

Solution :

Update the affected ldapsmb packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75569 ()

Bugtraq ID:

CVE ID: CVE-2011-2522
CVE-2011-2694

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now