openSUSE Security Update : clamav (openSUSE-SU-2010:1041-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

Upgrade to version clamav 0.96.5 to fix :

- CVE-2010-4260: CVSS v2 Base Score: 5.0
(AV:N/AC:L/Au:N/C:N/I:N/A:P): Denial of service bugs
while parsing PDFs.

- CVE-2010-4261: CVSS v2 Base Score: 5.0
(AV:N/AC:L/Au:N/C:N/I:N/A:P): Memory corruption due to
an off-by-one error within the icon_cb() function.

See also :

http://cve.mitre.org/cgi-bin/cvename.cgi?name=none
http://lists.opensuse.org/opensuse-updates/2010-12/msg00024.html
https://bugzilla.novell.com/show_bug.cgi?id=656548

Solution :

Update the affected clamav packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75449 ()

Bugtraq ID:

CVE ID: CVE-2010-4260
CVE-2010-4261

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now