openSUSE Security Update : libvirt (openSUSE-SU-2014:0593-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

libvirt was updated to fix various bugs and security issues :

CVE-2013-7336: libvirt: unprivileged user can crash libvirtd during
spice migration

CVE-2013-6456: unsafe usage of paths under /proc/$PID/root

Bugfixes for libvirt client killed on reboot shutdown. (bnc#852005)

Also notify systemd when we are ready to accept connections.

See also :

http://lists.opensuse.org/opensuse-updates/2014-05/msg00004.html
https://bugzilla.novell.com/show_bug.cgi?id=852005
https://bugzilla.novell.com/show_bug.cgi?id=857490
https://bugzilla.novell.com/show_bug.cgi?id=868943
https://bugzilla.novell.com/show_bug.cgi?id=871154
https://bugzilla.novell.com/show_bug.cgi?id=873103

Solution :

Update the affected libvirt packages.

Risk factor :

Medium / CVSS Base Score : 5.8
(CVSS2#AV:A/AC:M/Au:S/C:N/I:P/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75338 ()

Bugtraq ID:

CVE ID: CVE-2013-6456
CVE-2013-7336

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now