openSUSE Security Update : xinetd (openSUSE-SU-2014:0517-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

xinetd was updated to receive security fixes and a bug fix.

Security issues fixed :

- CVE-2013-4342 (bnc#844230)

- xinetd ignored user and group directives for tcpmux
services

- CVE-2012-0862 (bnc#762294)

- xinetd enabled all services when tcp multiplexing is
used

Also added support for setting maximum number of open files
(bnc#855685).

See also :

http://lists.opensuse.org/opensuse-updates/2014-04/msg00034.html
https://bugzilla.novell.com/show_bug.cgi?id=762294
https://bugzilla.novell.com/show_bug.cgi?id=844230
https://bugzilla.novell.com/show_bug.cgi?id=855685

Solution :

Update the affected xinetd packages.

Risk factor :

High / CVSS Base Score : 7.6
(CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75322 ()

Bugtraq ID:

CVE ID: CVE-2012-0862
CVE-2013-4342

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now