openSUSE Security Update : openssl (openSUSE-SU-2014:0480-1)

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

openssl was updated to fix a timing attack, where it was theoretically
possible to recover ECDSA Nonces Using the FLUSH+RELOAD Cache
Side-channel Attack

See also :

http://lists.opensuse.org/opensuse-updates/2014-04/msg00007.html
https://bugzilla.novell.com/show_bug.cgi?id=869945

Solution :

Update the affected openssl packages.

Risk factor :

Low / CVSS Base Score : 1.9
(CVSS2#AV:L/AC:M/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 1.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: SuSE Local Security Checks

Nessus Plugin ID: 75310 ()

Bugtraq ID: 66363

CVE ID: CVE-2014-0076

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now