openSUSE Security Update : phpMyAdmin (openSUSE-SU-2014:0344-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

phpMyAdmin was updated to 4.1.8 to fix bugs, security issues and also
bring new features.

Fixed security issue :

- PMASA-2014-1 ( CVE-2014-1879, CWE-661 CWE-79)

- update to 4.1.8 (2014-02-22)

- sf#4276 Login loop on session expiry

- sf#4249 Incorrect number of result rows for SQL with
subqueries

- sf#4275 Broken Link to php extension manual

- sf#4053 List of procedures is not displayed after
executing with Enter

- sf#4081 Setup page content shifted to the right edge of
its tabs

- sf#4284 Reordering a column erases comments for other
columns

- sf#4286 Open 'Browse' in a new tab

- sf#4287 Printview - Always one column too much

- sf#4288 Expand database (+ icon) after timeout doesn't
do anything

- sf#4285 Fixed CSS for setup

- Fixed altering table to DOUBLE/FLOAT field

- sf#4292 Success message and failure message being shown
together

- sf#4293 opening new tab (using selflink) for import.php
based actions results in error and logout

See also :

http://lists.opensuse.org/opensuse-updates/2014-03/msg00017.html
https://bugzilla.novell.com/show_bug.cgi?id=864917

Solution :

Update the affected phpMyAdmin package.

Risk factor :

Low / CVSS Base Score : 3.5
(CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75282 ()

Bugtraq ID:

CVE ID: CVE-2014-1879

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now