openSUSE Security Update : gnutls (openSUSE-SU-2014:0328-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

The gnutls library was updated to fix SSL certificate validation.
Remote man-in-the-middle attackers were able to make the verification
believe that a SSL certificate is valid even though it was not.

See also :

http://lists.opensuse.org/opensuse-updates/2014-03/msg00007.html
https://bugzilla.novell.com/show_bug.cgi?id=865804

Solution :

Update the affected gnutls packages.

Risk factor :

Medium / CVSS Base Score : 5.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75276 ()

Bugtraq ID:

CVE ID: CVE-2014-0092

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now