openSUSE Security Update : mumble (openSUSE-SU-2014:0271-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

This update fixes two security issues with mumble :

- bnc#862527: updated to version 1.2.5 to address two
Denial of Service security issues (CVE-2014-0044,
CVE-2014-0045).

See also :

http://lists.opensuse.org/opensuse-updates/2014-02/msg00063.html
https://bugzilla.novell.com/show_bug.cgi?id=855478
https://bugzilla.novell.com/show_bug.cgi?id=862527

Solution :

Update the affected mumble packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75264 ()

Bugtraq ID:

CVE ID: CVE-2014-0044
CVE-2014-0045

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now