openSUSE Security Update : nagios (openSUSE-SU-2014:0016-1)

This script is Copyright (C) 2014-2016 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

nagios was updated to fix a possible denial of service in CGI
executables.

See also :

http://lists.opensuse.org/opensuse-updates/2014-01/msg00010.html
https://bugzilla.novell.com/show_bug.cgi?id=856837

Solution :

Update the affected nagios packages.

Risk factor :

Medium / CVSS Base Score : 5.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:P)
CVSS Temporal Score : 4.1
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: SuSE Local Security Checks

Nessus Plugin ID: 75260 ()

Bugtraq ID: 64363

CVE ID: CVE-2013-7108

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now