openSUSE Security Update : librsvg (openSUSE-SU-2013:1786-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

librsvg was updated to fix a denial a XML External Entity Inclusion
problem, where files on the system could be imported into the SVG.
(CVE-2013-1881)

See also :

http://lists.opensuse.org/opensuse-updates/2013-11/msg00114.html
https://bugzilla.novell.com/show_bug.cgi?id=840753

Solution :

Update the affected librsvg packages.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:P/I:N/A:N)
CVSS Temporal Score : 3.7
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: SuSE Local Security Checks

Nessus Plugin ID: 75217 ()

Bugtraq ID: 62714

CVE ID: CVE-2013-1881

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now