openSUSE Security Update : gnutls (openSUSE-SU-2013:1714-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

the following security issue was fixed :

	- Fix bug[ bnc#848510], CVE-2013-4487( off-by-one security fix in
libdane)

See also :

http://lists.opensuse.org/opensuse-updates/2013-11/msg00064.html
https://bugzilla.novell.com/show_bug.cgi?id=848510

Solution :

Update the affected gnutls packages.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75201 ()

Bugtraq ID:

CVE ID: CVE-2013-4487

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now