openSUSE Security Update : nmap (openSUSE-SU-2013:1579-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

nmap was updated to fix bnc#844953/CVE-2013-4885: There was a
vulnerability in one of our 437 NSE scripts. If you ran the
(fortunately non-default) http-domino-enum-passwords script with the
(fortunately also non-default) domino-enum-passwords.idpath parameter
against a malicious server, it could cause an arbitrarily named file
to to be written to the client system.

See also :

http://lists.opensuse.org/opensuse-updates/2013-10/msg00035.html
https://bugzilla.novell.com/show_bug.cgi?id=844953

Solution :

Update the affected nmap packages.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75175 ()

Bugtraq ID:

CVE ID: CVE-2013-4885

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now