openSUSE Security Update : libzypp (openSUSE-SU-2013:1432-1)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

libzypp was adjusted to enhance the RPM GPG key import/handling to
avoid a problem with multiple key blobs.

Attackers able to supplying a repository could let the packagemanager
show another keys fingerprint while a second one was actually used to
sign the repository (CVE-2013-3704).

See also :

http://lists.opensuse.org/opensuse-updates/2013-09/msg00022.html
https://bugzilla.novell.com/show_bug.cgi?id=828672

Solution :

Update the affected libzypp packages.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)

Family: SuSE Local Security Checks

Nessus Plugin ID: 75133 ()

Bugtraq ID:

CVE ID: CVE-2013-3704

Ready to Amp Up Your Nessus Experience?

Get Nessus Professional to scan unlimited IPs, run compliance checks & more

Buy Nessus Professional Now